Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 18:58

niente ho appena guardato che i 0.24v escono direttamente dalla centralina

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 19:03

costa68 ha scritto:grande Engine, ora ho capito. grazie : Thumbup : :ciau: :ciau:


:ciau:
Non ho ancora finito: ecco la foto.
Immagine

: Chessygrin : : Chessygrin : : Thumbup : : Thumbup : :ciau: :ciau:

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 19:07

costa68 ha scritto:ho fatto le prove che mi hai detto.
ho misurato il sensore staccato dal motore in hom e mi da 4° poi ho attaccato il sensore all'ospinotto e l'ho controllato dal pettine della centralina e da sempre 4 hom
con sensore staccato e pettine staccato non ce' corto ma dalla centralina risulta sempre in corto.
quindi a questo punto dovrebbe essere proprio la centrale se non sbaglio.. giusto?


:ciau:
4 ohm sono troppo pochi.
Dovresti rilevare una temperatura superiore ai 120 gradi in diagnosi.
E' inverosimile. Il sensore è sicuramente da sostituire.
Prendi una resistenza da 300 ohm, stacca il connettore del sensore e inseriscila tra i due terminali. Devi rilevare circa 90 gradi. se la misura è corretta la ecu è efficiente.
Fammi sapere.
: Chessygrin : : Thumbup : :ciau:

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 19:31

la resistenza da 300 hom non ce l'ho in officina, comunque ho appena provato con altri due sensori ed e' piu' o meno la stessa cosa. con connessione attaccata appena gli scaldo la punta del sensore con accendino passa da 130° a circa 6°.
lunedi porto a far controllare la centralina e vediamo un po' che succede :sad:

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 19:36

costa68 ha scritto:la resistenza da 300 hom non ce l'ho in officina, comunque ho appena provato con altri due sensori ed e' piu' o meno la stessa cosa. con connessione attaccata appena gli scaldo la punta del sensore con accendino passa da 130° a circa 6°.
lunedi porto a far controllare la centralina e vediamo un po' che succede :sad:

:ciau:
Hai lo schema dell' impianto ?????
Se lo hai puoi notare che il sensore della temperatura dell' acqua ha la massa elettronica in comune con il sensore temperatura gasolio sul pin 30 del connettore A della centralina.
La verifica va fatta tenendo presente questo collegamento. Comunque su quel tipo di ecu, se rilevi un valore di temperatura pari a 130 gradi, hai un corto circuito sul cavo del segnale o all' interno della centralina.
:ciau:

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 19:59

si avevo visto che hanno la massa in comune.
Engine ho l'impressione che mi hai dato la prova del nove.
sul cavo del segnale, quando stacco il pettine non ce corto , quindi a questo punto penso quasi sicuramente che sia la centralina.
lunedi mattina la porto a controllare.
non so come ringraziarvi per il tempo che mi avete dedicato e sopratutto per la pazienza. ho visto che sull'elettronica siete veramente dei maghi. : Thumbup : :ciau: :ciau: :ciau: :ciau:

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 20:05

costa68 ha scritto:si avevo visto che hanno la massa in comune.
Engine ho l'impressione che mi hai dato la prova del nove.
sul cavo del segnale, quando stacco il pettine non ce corto , quindi a questo punto penso quasi sicuramente che sia la centralina.
lunedi mattina la porto a controllare.
non so come ringraziarvi per il tempo che mi avete dedicato e sopratutto per la pazienza. ho visto che sull'elettronica siete veramente dei maghi. : Thumbup : :ciau: :ciau: :ciau: :ciau:

io darei un ultima controllata all interno della centrale... qualche infiltrazione magari... cosi hai la prova inequivocabile che sia un problema elettronico e non di falsi contatti o liquidi all interno... : Thumbup :

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 21:20

magari potrebbe essere un problema di software interno alla centralina? ma se apro la centralina e non trovo ossido o cose del genere, e fosse un problema elettronico potrei sistemarla io col vostro aiuto o mi conviene solo dargli un occhiata a ossido o liquidi ed eventualmente richiuderla e portarla a chi di dovere?

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 21:32

costa68 ha scritto:magari potrebbe essere un problema di software interno alla centralina? ma se apro la centralina e non trovo ossido o cose del genere, e fosse un problema elettronico potrei sistemarla io col vostro aiuto o mi conviene solo dargli un occhiata a ossido o liquidi ed eventualmente richiuderla e portarla a chi di dovere?

dubito moltissimo sia un problema di processore, ma se non trovi tracce di ossido o di acqua o simili, se non hai dimestichezza in elettronica non ne cavi un ragno dal buco, pero almeno ti sei tolto il dubbio. hai lavato con pulivapor in prossimita della centrale? se si puo essere entrata l acqua dalla feritoia del sensore di pressione altimetrica

Re: Iveco daily con spia iniettore accesa e DTC P0115; P1631; P1683

sabato 23 febbraio 2013, 22:32

no andrea non ho lavato il vano motore ma visto dove esposta la centrale non escluderei ossido.
:ciau: :ciau: :ciau:

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org