Opel corsa, 1300 cdti con dtc p0115

lunedì 21 ottobre 2013, 16:53

Marca: opel
Modello: corsa
Difetto Guasto Problema:
Codice Motore: z13dtj
Cilindrata: 1,3
KW Motore:
Immatricolazione: 2010
Km percorsi: 89000
Alimentazione: Gasolio
Cambio Automatico: No
FAP - DPF: No
Start & Stop: No
Tuning ECU - Moduli: No
Errori Autodiagnosi: No
Strumento Autodiagnosi: texa
Codici Errori DTC: in motore p0115

Descrizione del malfunzionamento (sintomi, condizioni, ecc.):


Interventi sino ad ora effettuati (controlli, verifiche, sostituzioni, ecc.):
in garanzia termostato e sensore temperatura

SOLO IN CASO di "GUASTO RISOLTO" descrivi qui la soluzione:



la car in questione da fredda a volte,da calda spesso accende queste 2 spie e ventola radiatore al massimo. vorrei se possibile qualche consiglio visto ke in garanzia in 2 opel autorizzate non è stato trovato. dimenticavo con texa in esp niente errori. appena ci sarà la vettura proverò con bosch

Re: corsa diesel

lunedì 21 ottobre 2013, 17:18

potresti avere un filo tranciato o un falso contatto sul cablaggio del sensore di temperatura. da escludere il sensore.
controlla i capicorda e se non trovi niente prova a stendere 2 fili esterni di collegamento con la centralina.

Re: corsa diesel

lunedì 21 ottobre 2013, 17:51

Ciao, in diagnosi, quando attaccano le ventole, che temp. leggi?

Re: corsa diesel

lunedì 21 ottobre 2013, 18:45

direi anche di verificare che spia esp sia del recovery relativo a P0115 per ridurre il campo di ipotesi in logica

Re: corsa diesel

lunedì 21 ottobre 2013, 18:46

Buona sera, quoto quello detto dai coleghi prima di me, verifica anche la tensione di alimentazione sistema.
Buon lavoro.

Re: Opel corsa, 1300 cdti con dtc p0115

martedì 22 ottobre 2013, 9:22

fatta poco fà diagnosi con bosch e trovati errori c0242 messaggio can con centralina motore nessuna comunicazione,c0244 messaggio can centralina motore coppia motore non plausibile

Re: Opel corsa, 1300 cdti con dtc p0115

mercoledì 23 ottobre 2013, 16:26

ieri pomeriggio è stata consegnata la vettura perchè al cliente serviva e il difetto come al solito in officina non si era evidenziato. una cosa o visto,ke se stacchi sensore temperatura e giri il quadro accende esp e motore e ditemi se non sbaglio a questo punto esp da tralasciare. siamo rimasti con il cliente ke come a un giorno libero me la riporta. grazie dei consigli ke metterò in opera.

Re: Opel corsa, 1300 cdti con dtc p0115

mercoledì 23 ottobre 2013, 19:50

silvia ha scritto:ieri pomeriggio è stata consegnata la vettura perchè al cliente serviva e il difetto come al solito in officina non si era evidenziato. una cosa o visto,ke se stacchi sensore temperatura e giri il quadro accende esp e motore e ditemi se non sbaglio a questo punto esp da tralasciare. siamo rimasti con il cliente ke come a un giorno libero me la riporta. grazie dei consigli ke metterò in opera.


Si, ESP si accende perché c'è un difetto nel motore, devi togliere quello.
Conviene monitorare l'andamento della temperatura nel tempo, meglio ancora la tensione possibilmente con oscilloscopio mettendolo in registrazione, e partendo da freddo lasciare in moto il motore. Faccio un esempio:

ntcdif.jpg
Sensore difettoso.
ntcdif.jpg (14.64 KiB) Osservato 492 volte

ntc.jpg
Funzionamento regolare del sensore.
ntc.jpg (14.65 KiB) Osservato 502 volte


Se non fa il difetto conviene controllare la connessione e, visto il costo irrisorio, cambiare il sensore, poi si vedrà.
Se invece hai il difetto presente verifica subito se c'è il negativo sul sensore e, con spina staccata, se hai i 5 V sul filo del segnale.

Re: Opel corsa, 1300 cdti con dtc p0115

giovedì 24 ottobre 2013, 12:22

verifica connessioni ,che non vi siano spine ossidate o con tracce di olio

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org