[non risolvibile] A1 sembra andare a2 e non accelera

mercoledì 14 agosto 2019, 10:21

Marca: AUDI
Modello: A1
Difetto Guasto Problema:
Codice Motore: CHZ
Cilindrata: 999
KW Motore: 70
Immatricolazione: 01\2018
Km percorsi: 23.000
Alimentazione: Benzina
Cambio Automatico: No
FAP - DPF: No
Start & Stop: Si
Tuning ECU - Moduli: No
Errori Autodiagnosi: Si
Strumento Autodiagnosi: BRAINBEE
Codici Errori DTC: P1558

Descrizione del malfunzionamento (sintomi, condizioni, ecc.):


Interventi sino ad ora effettuati (controlli, verifiche, sostituzioni, ecc.):


SOLO IN CASO di "GUASTO RISOLTO" descrivi qui la soluzione:



Buongiorno a tutti . Quest'auto sembra quasi andare a 2 , e accelera quasi nulla ( probabilmente in recovery) , solo se spengo e riaccendo il quadro non lasciando il tempo al motore di spegnersi allora accelera normalmente
Il difetto rilevato è il p1558 riguardante il corpo farfallato motorizzato .
C'è la possibilita' che il difetto sia dovuto anche da qualcos'altro , prima di ordinare il pezzo che sicuramente ci sara' solo originale?
Ultima cosa , l'auto ha corso su una strada impantanata dopo un'alluvione ma non mi sembra che abbia tirato su grosse quantita' di fango . Contatti puliti . Inoltre il difetto lo ha fatto qui' a Mestre ma è arrivata tranquillamente da Pavia
Grazie , Cristiano
Ultima modifica di cristiano.z il mercoledì 14 agosto 2019, 17:18, modificato 1 volta in totale.

Re: A1 sembra andare a2 e non accelera

mercoledì 14 agosto 2019, 11:37

il recovery da corpo farfallato probabilmente non sarà leggero, in dettaglio:
è guasto elettrico o di segnale?
è cancellabile ridondante non cancellabile oppure saltuario?
se guasto elettrico sempre presente si possono seguire le logiche quindi di parte potenza o di controllo con i due potenziometri, attenzione a considerare validi dati numerici da diagnostico dichiarati con dtc presente, se fossero un default non ci sarebbe da stupirsi ma purtroppo questa modalità è spesso fuorviante

Re: A1 sembra andare a2 e non accelera

mercoledì 14 agosto 2019, 11:38

Potrebbe essersi rotta la molla interna del corpo farfallato:
molla corpo farfallato.jpg

:ciau:

Re: A1 sembra andare a2 e non accelera

mercoledì 14 agosto 2019, 15:03

peppino'omibtel ha scritto:il recovery da corpo farfallato probabilmente non sarà leggero, in dettaglio:
è guasto elettrico o di segnale?
è cancellabile ridondante non cancellabile oppure saltuario?
se guasto elettrico sempre presente si possono seguire le logiche quindi di parte potenza o di controllo con i due potenziometri, attenzione a considerare validi dati numerici da diagnostico dichiarati con dtc presente, se fossero un default non ci sarebbe da stupirsi ma purtroppo questa modalità è spesso fuorviante


Ciao , dunque , confesso che ci sono dei passaggi da te descritti dove mi sento un po' in confusione : Chessygrin :
Partiamo da qui : il difetto è sempre presente , se lo cancello esegue l'operazione ma dopo una decina di secondi ricompare .
Sono stato da un collega che ha texa e l'originale . Abbiamo provato con tutti e tre a fare l'azzeramento degli adattativi e l'apprendimento del corpo farfallato .
Nessuno dei due va a buon fine : il primo dice "interrotto per sicurezza" (una frase simile) il secondo "interrotto per time out" .
Puo' indicare un difetto di comunicazione il time out?
E' normale che ci metta molto tempo ad arrestarsi il motore in spegnimento dal regime minimo?

Dimenticavo , se entro in eobd anziche' col modello mi da P0638

Re: A1 sembra andare a2 e non accelera

mercoledì 14 agosto 2019, 15:50

Cristiano secondo me corpo farfallato da sostituire, comunque si trovano anche di concorrenza o revisionati esempio dipa...
Ma la macchina è in garanzia?

Inviato dal mio JSN-L21 utilizzando Tapatalk

Re: A1 sembra andare a2 e non accelera

mercoledì 14 agosto 2019, 16:27

si , la macchina è in garanzia ma il cliente ha detto di procedere pure .
Se ce la facciamo a trovare il pezzo bene , senno' prova a tornare a casa cosi' , solo che volevo essere piu' sicuro , anche se dubito si trovi in uno schiocco di dita

Re: [non risolvibile] A1 sembra andare a2 e non accelera

mercoledì 14 agosto 2019, 17:19

Niente , grazie a tutti dei consigli ma prova a ripartire per casa , l'auto viene consegnata cosi'
Di nuovo grazie e ciao a tutti

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org