P0410 P1410 P2433 P2441 P2444 Impreza EJ257

domenica 12 aprile 2015, 16:44

Marca: Subaru
Modello: Impreza sti
Difetto Guasto Problema: Spia motore accesa (no recovery)
Codice Motore: EJ257
Cilindrata: 2500
KW Motore: 206
Immatricolazione: 2006
Km percorsi: 76500
Alimentazione: Benzina
Cambio Automatico: Si
FAP - DPF: No
Start & Stop: No
Tuning ECU - Moduli: No
Errori Autodiagnosi: Si
Strumento Autodiagnosi: kts bosch texa axone delphi ds 150
Codici Errori DTC: P0410 P1410 P2433 P2441 P2444

Descrizione del malfunzionamento (sintomi, condizioni, ecc.):
spia motore accesa

Interventi sino ad ora effettuati (controlli, verifiche, sostituzioni, ecc.):
lettura dtc, cancellazione e verifica parametri/test attivazioni disponibili

SOLO IN CASO di "GUASTO RISOLTO" descrivi qui la soluzione:



Saluti a tutti, Subaru Impreza sti 2500 cc 206 kw motore EJ257 imm 2006 con 78500 km, la vettura accende spia motore (saltuariamente, cancellando si ripresenta a breve) con validazione di diversi dtc:
P0410 "Sistema aria secondaria, componente difettoso"
P1410 "Valvola di comando aria secondaria - valvola aperta bloccata"
P2433 "Sensore di pressione aria secondaria - valore troppo alto
P2441 "Sistema aria secondaria bancata 1 - valvola bloccata chiusa"
P2444 "Pompa aria secondaria - componente rimane chiuso
"

Non conosco in dettaglio questo sistema ma appare logico e possibile che una valvola bloccata aperta abbia come collaterale la pompa e quindi i diversi dtc (non ho ancora aperto il cofano e verificato nulla) per cortesia sapreste dirmi in quali condizioni funziona questo sistema (motore acceso e vettura ferma?) e altre info esperienze utili per il caso?
grazie a tutti in anticipo :ciau:
Allegati
subaru dtc.jpg

Re: P0410 P1410 P2433 P2441 P2444 Impreza EJ257

domenica 12 aprile 2015, 17:04

ciao nn conosco quella macchina...ma il sistema dovrebbe chiamarsi PULSE AIR inventato da ford che manda aria fresca allo scarico a motore freddo...nei primi minuti di avviamento, per far funzionare il kat...
spero ti sia ti aiuto.ciao!!

Re: P0410 P1410 P2433 P2441 P2444 Impreza EJ257

domenica 12 aprile 2015, 19:09

peppino'omibtel ha scritto:in quali condizioni funziona questo sistema (motore acceso e vettura ferma?) e altre info esperienze utili per il caso?


Il funzionamento è il solito, una ventola che soffia aria nello scarico e una valvola (in genere pneumatica comandata da un'elettrovalvola), questo per i sistemi più semplici. Il tutto funziona dopo l'avviamento a freddo fino a quando il catalizzatore non si è scaldato (da vedere perciò anche il corretto funzionamento delle sonde lambda e relativo riscaldamento). Perciò in genere, non parlo di questa macchina in particolare, eventuali difetti vengono rilevati solo per un guasto elettrico della valvola di comando e del relè pompa.
Non conosco nello specifico questo impianto, ho ogni tanto fra le mani una Subaru ma mi sembra che il sistema sia quello descritto sopra. Forse ho del materiale su Subaru, lo cerco e te lo mando.

In mancanza di altre informazioni fai però presto a controllare visivamente l'impianto e verificare la presenza di eventuali sensori. In ogni caso verifica che dopo l'avviamento a freddo la pompa giri e che la valvola apra, il tutto dura per poco tempo, diciamo circa un minuto, ma è variabile a seconda della temperatura

Re: P0410 P1410 P2433 P2441 P2444 Impreza EJ257

domenica 12 aprile 2015, 19:32

grazie ad entrambi : Thumbup : personalmente non conoscevo le logiche di funzionamento che mi avete illustrato e che mio saranno utilissime : Thumbup : :ciau:

Re: P0410 P1410 P2433 P2441 P2444 Impreza EJ257

lunedì 13 aprile 2015, 7:25

ciao . magari manca solo alimentazione o fuse fuso :blink1:
certo con schema alla mano sarebbe più semplice :ciau:

Re: P0410 P1410 P2433 P2441 P2444 Impreza EJ257

domenica 17 maggio 2015, 11:42

risolto... : Chessygrin : "via" : Chessygrin : ...... software...... :ciau:

Re: P0410 P1410 P2433 P2441 P2444 Impreza EJ257

domenica 17 maggio 2015, 19:45

gianmario ha scritto:Il funzionamento è il solito, una ventola che soffia aria nello scarico e una valvola (in genere pneumatica comandata da un'elettrovalvola), questo per i sistemi più semplici. Il tutto funziona dopo l'avviamento a freddo fino a quando il catalizzatore non si è scaldato (da vedere perciò anche il corretto funzionamento delle sonde lambda e relativo riscaldamento). Perciò in genere, non parlo di questa macchina in particolare, eventuali difetti vengono rilevati solo per un guasto elettrico della valvola di comando e del relè pompa.
Non conosco nello specifico questo impianto, ho ogni tanto fra le mani una Subaru ma mi sembra che il sistema sia quello descritto sopra. Forse ho del materiale su Subaru, lo cerco e te lo mando.

In mancanza di altre informazioni fai però presto a controllare visivamente l'impianto e verificare la presenza di eventuali sensori. In ogni caso verifica che dopo l'avviamento a freddo la pompa giri e che la valvola apra, il tutto dura per poco tempo, diciamo circa un minuto, ma è variabile a seconda della temperatura

Posso solo aggiungere che in alcuni motori ad esempio nelle BMW viene utilizzato un mini misuratore di aria digitale per gestire il flusso dell' aria.

mini maf.jpg
mini maf.jpg (17.99 KiB) Osservato 214 volte


:ciau:

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org