Vitara 1.6 16v G16N miscela grassa (92)

venerdì 22 novembre 2013, 13:09

Marca:
Modello:
Difetto Guasto Problema:
Codice Motore:
Cilindrata:
KW Motore:
Immatricolazione:
Km percorsi:
Alimentazione: Benzina
Cambio Automatico: No
FAP - DPF: No
Start & Stop: No
Tuning ECU - Moduli: No
Errori Autodiagnosi: No

Descrizione del malfunzionamento (sintomi, condizioni, ecc.):


Interventi sino ad ora effettuati (controlli, verifiche, sostituzioni, ecc.):


SOLO IN CASO di "GUASTO RISOLTO" descrivi qui la soluzione:



ciao a tutti ,ho in officina un vitara 1600 16v d'importazione USA che gira malissimo con conseguente accensione spia motore. Premetto di aver sostituito NTC e controllato la pressione benzina che è OK.
Non riesco a fare la diagnosi
Qualcuno sa indicarmi come o magari se ha gia' avuto un problema simile.

Re: Vitara 1.6 16v G16N miscela grassa (92)

venerdì 22 novembre 2013, 15:44

da cosa hai dedotto che la miscela è grassa?
controlla il segnale della sonda labda se rimane bloccata sul magro o sul grasso se rimane bloccata sul magro stacca un tubicino dal collettore d'aspirazione e vedi se cambia il segnale se rimane sempre sul grasso anche facendo aspirare aria falsa è guasta la sonda, però controlla la tensione di riferimento che deve essere circa 450 mV
e per fare un ultima prova, collega l'analizzatore gas di scarico e posta i valori
buon lavoro 2-ivan-2

Re: Vitara 1.6 16v G16N miscela grassa (92)

venerdì 22 novembre 2013, 18:45

dici che hai la spia avaria accesa. non puoi non avere errori. oppure sei in difficoltà a comunicare con la diagnosi?

dici che il motore gira male, ma in che condizioni, sempre? solo al minimo? solo sotto carico?
a seconda della situazione si può individuare una causa.
non dsimentichiamo che eravamo meccanici e riparatori anche quando l'elettronica e la diagnostica non c'erano.....

Re: Vitara 1.6 16v G16N miscela grassa (92)

venerdì 22 novembre 2013, 19:23

vorrei fare la diagnosi appunto ma nn so come.
sotto il cruscotto c'è un connettore simile al nostro eobd ,ma credo sia per le normative USA,essendo una vettura d'importazione.
qualcuno sa dirmi se da quel connettore posso prendere dei codici o se diversamente come.

Re: Vitara 1.6 16v G16N miscela grassa (92)

venerdì 22 novembre 2013, 19:23

:ciau: Gian , prima di postare nel Forum dovresti fare la tua presentazione. Vai al link seguente e sotto le regole del regolamento che ti invito a leggere clicca su nuovo argomento e ci parli un pö di te presentazioni/ :ciau:

Re: Vitara 1.6 16v G16N miscela grassa (92)

venerdì 22 novembre 2013, 23:23

:ciau: Walter, devi controllare sul coperchio della scatola fusibili che è posta sotto lo sterzo se c'è scritto dialog se c'è ci deve essere un posto per un fusibile nella presa inserisci il fusibile e leggi i lampeggi.
Ad esempio:
Accendi il quadro
La spia motore deve essere accesa
inserisci il fusibile e
1 lampeggio di 0,3 secondi -
Pausa di 1,5 secondi
3 Lampeggi di 0,3 secondi =
codice di errore 13 = Lambdasonda, Riscaldatore ( Cablaggio, Sonda riscaldatore, Sonda, Centralina)
Togli il fusibile
Spegni il quadro

Se poi non c'è la scritta dialog apri il vano motore e dove sono i fusibili di potenza sulla sx del vano sotto c'è uno spinotto con un cappuccetto nero con 4 o 6 poli.
Devi fare un ponticello tra 2 fili (ci dovrebbe essere un`etichetta con la spiegazione sul cofano in quali fili fare il ponte)
Spero d`averti aiutato.... :ciau:

Re: Vitara 1.6 16v G16N miscela grassa (92)

mercoledì 27 novembre 2013, 12:42

ciao prgag ,ho provato i codici lampeggio come mi hai descritto dalla presa che c'è vicino alla batteria ma non segnala niente.
allora ho fatto ulteriori controlli tra cui il potenziometro farfalla ed è ok,gli ho solo registrato bene lo swich al minimo,dopodichè ho provato a scollegare il debimetro e a questo punto si è messa a girare bene,quindi deduco che il problema sia lui ;ma c'è un modo per controllarlo con un multimetro?

Re: Vitara 1.6 16v G16N miscela grassa (92)

mercoledì 27 novembre 2013, 20:29

:ciau: Walter,
1) Il debimetro analogico è solitamente composto da 5 fili sui quali bisogna verificare la presenza di :
Masssa (massa elettronica); di un 5 V ( deve essere sempre 5V + o - 0.1 V); di un 12V o Tensione Batteria; di un filo che porta il segnale temperatura aria aspirata e di un filo che porta il segnale massa aria aspirata.
2)Con il motore fermo da almeno 15 minuti accendere il quadro e misurare la tensione sul filo del debimetro dal quale esce il segnale massa aria. Questo valore deve essere stabile nel tempo e deve essere 1V +- 0.1V, se esso ha un deriva in negativo o positivo oppure parte da un valore piü basso o alto tutta la misurazione rimarrä sballata. Importante la misura deve essere controllata per una 30 secondi affinchè il filo caldo raggiunga la massima temperatura.
3) Staccare il debimetro dai tubi o dal filtro (non la cartuccia , ma tutto il corpo) con la pistola dell`aria dirigere il flusso d`aria al suo interno nel senso giusto( da lontano senza avvicinarsi troppo) e misurare la tensione del segnale il quale deve essere superiore ai 4.7 V . Questa prova serve a verificare se il debimetro riesce a leggere la massima portata d`aria.
Per distinguere il filo che porta il segnale massa aria basta che colleghi il multimetro con il puntale rosso e soffi dentro il sensore , se la tensione varia velocemente e di parecchio è lui.
Quindi se trovi il 5V, il 12V , la massa 0V, il segnale massa aria e facendo le prove sopra descritte ( quadro acceso, pistola aria...) e tutte corrispondono sei sicuro che il sensore non ha niente.
Ti invito a leggere questa guida fatta dal Nostro Grande Christian: viewtopic.php?f=168&t=2835
Di piü non sö, spero anche in un contributo dei colleghi piü esperti. In ogni caso la prima cosa che farei è controllare quello che dice la diagnosi, magari da un collega che puö entrare in quella centralina. :ciau:

Re: Vitara 1.6 16v G16N miscela grassa (92)

giovedì 28 novembre 2013, 19:04

prgag, il debimetro ha 3 fili ,sull' 1 e il 3 ho massa e 12v,sul due a quadro acceso ho 1,4v e soffiandoci come mi hai descritto arriva oltre i 5v; a questo punto credo sia funzionante.
provo a cercare qualche collega che abbia la possibilita' di fare la diagnosi con la lettura dei parametri,visto che non da codici errore.
per adesso grazie sei stato utilissimo!!!

Re: Vitara 1.6 16v G16N miscela grassa (92)

giovedì 28 novembre 2013, 23:01

gianwalter ha scritto:ciao prgag ,ho provato i codici lampeggio come mi hai descritto dalla presa che c'è vicino alla batteria ma non segnala niente.

Nel senso che non c'è nessun difetto o che la spia non lampeggia per niente? Con spia accesa almeno un difetto dovresti trovarlo. Fai una foto della presa e postala.

Poi, per iniziare verifica con analizzatore e voltmetro (meglio sarebbe oscilloscopio, ma in questo caso probabilmente non ha importanza) la carburazione e il segnale della sonda lambda.



prgag ha scritto:Ti invito a leggere questa guida fatta dal Nostro Grande Christian...

Angelo, quella guida è relativa ai misuratori Bosch, qua si tratta di altro.

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org