Impreza errore P0113 sensore temperatura aria - segnale alto

mercoledì 16 giugno 2010, 21:17

Impreza, anno 2005, motore EJ20, codice guasto P0113 sensore temperatura aria, segnale alto.
Il sensore è sul misuratore, provato, non funziona, sostituito misuratore con nuovo originale, e costa un capitale,stesso difetto.

Non ho lo schema, ma ricostruire i 5 fili non è difficile:
  1. + 12 V
  2. Negativo
  3. Segnale massa aria
  4. Temperatura aria
  5. + 5 V

Sul D trovo circa 5 V, difetto presente, valore in diagnosi - 40°
Inserendo in parallelo delle resistenze di 2 - 3 kohm, la tensione scende in proporzione, posso cancellare il difetto e temperatura letta in diagnosi tra 10° e 25°
Tra B e D resistenza infinita, sia sul vecchio che sul nuovo misuratore.
Togliendo il misuratore non si riesce a vedere nulla all'interno, volevo provare direttamente l'NTC ma rimane nascosto in piccoli passaggi non accessibili se non distruggendolo.
Spinetta di difficile estrazione, prima di toglierla e romperla aspetto, non ne ho di uguali, ma anche muovendo i fili in tutti i modi, sempre 5 V, la escluderei.

Sono così sfortunato da trovare sempre pezzi nuovi difettosi, o quest'impianto ha qualche peculiarità che mi sfugge? Qualcuno di voi lo conosce?

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

mercoledì 16 giugno 2010, 21:32

gianmario ha scritto:Inserendo in parallelo delle resistenze di 2 - 3 kohm, la tensione scende in proporzione, posso cancellare il difetto e temperatura letta in diagnosi tra 10° e 25°
Tra B e D resistenza infinita, sia sul vecchio che sul nuovo misuratore.


La verifica che tra B e D la resistenza sia infinita non sembra lasciare dubbi sul fatto che l'NTC sia interrotto.
La "controprova" di simulare un valore resistivo (parallelo di resistenze) e la conferma di un valore plausibile nei parametri di diagnosi, "certifica" l'integrità dell'ECU Motore e dà un'ulteriore conferma del guasto interno del misuratore.

Hai operato da manuale, bravo (come sempre) Gianmario :clap:

Se ti serve il conforto che hai "beccato" un misuratore difettoso io te lo dò: tutto depone in questa direzione (purtroppo).

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

mercoledì 16 giugno 2010, 21:58

Azz! Che "sfiga"pero'!Se non ricordo male avevi gia' acquistato guasta anche la resistenza ventilatore interno della c3 :sad:

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

mercoledì 16 giugno 2010, 23:49

gianmario ha scritto:
Sono così sfortunato da trovare sempre pezzi nuovi difettosi, o quest'impianto ha qualche peculiarità che mi sfugge? Qualcuno di voi lo conosce?


Assieme al misuratore compera anche una benedizione.

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

giovedì 17 giugno 2010, 7:53

io ho uno schema, te lo mando controlla :ciau: :ciau:

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

giovedì 17 giugno 2010, 19:57

Aggiornamento, al cliente serviva la macchina e per il momento l'ha presa così, a parte che siamo un po' ingolfati col lavoro. Settimana prossima si vedrà, nel frattempo vedremo cosa fare con la concesionaria.
Ringrazio boschservice per lo schema che mi ha mandato, ma purtroppo non corrisponde alla macchina. Sullo schema il sensore temperatura aria è sul MAP che qua invece è a tre fili.

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

giovedì 17 giugno 2010, 21:33

Ciao gianmario mi inserisci i kw al 90% ho lo schema ma quel tipo motore non lo trovo ecco cosa ho a disposizione dimmi quale di questi, :ciau:

Impreza 2.0 16V 2000 - 2005 EJ201 1994cc 92kW
» Impreza 2.0 16V WRX STi 2001 - 2005 EJ207 1994cc 195kW
» Impreza 2.0 16V WRX Turbo 2000 - 2002 EJ205 1994cc 160kW
» Impreza 2.0 16V WRX Turbo 2001 - 2005 EJ205 1994cc 165kW
» Impreza 2.5 16V 2001 - 2005 EJ251 2475cc 112kW

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

giovedì 17 giugno 2010, 22:03

Nessuno di quelli elencati.
Impreza 2.0 16V, aspirato, EJ20, 118 kW.

Ti ringrazio in ogni caso per la disponibilità.
Sui 5 fili del misuratore non ho dubbi, si fa presto a provarli.
Il sensore di pressione, del quale fra l'altro non capisco bene la funzione, è a tre fili, quindi si può eliminare.
Vedremo cosa dicono in Subaru.

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

venerdì 18 giugno 2010, 0:15

Ok allora aspettiamo nuove info : Thumbup : :ciau:

Re: Impreza errore P0113 sensore temperatura aria - segnale alto

martedì 29 giugno 2010, 22:14

Site Admin ha scritto:Hai operato da manuale, bravo (come sempre) Gianmario

..e invece questa volta ho sbagliato.

Oggi ho rivisto la macchina e con prove più approfondite, ho fatto una briglia tra misuratore e presa per verificare le spinette e poter staccare i fili uno ad uno, mi son reso conto che lo schema di collegamento è il seguente:

  1. + 12 V
  2. Negativo per misuratore
  3. Segnale massa aria
  4. Temperatura aria
  5. Negativo per temperatura aria

e il problema era che era interrotto nel cablaggio il negativo per la temperatura.
Mi aveva tratto in inganno il trovare 5 V su E, pensavo che ci fossero, come in genere i misuratori, un 12 V e un 5 V. Sul misuratore non c'è la marca ma l'impianto è Hitachi e penso che lo sia anche lui.

Perciò per questo caso risolto, ma non è finita qui: andando a provare la macchina ritorno con spia accesa, e questa volta un P0037, riscaldamento sonda a valle, cc con negativo.

Resistenza sonda circa 14 ohm, un po' altina ma il motore non era freddo, corrente circa 1 A, perciò tensione in ordine.

La fortuna è stata che in questo impianto il positivo per il riscaldamento sonde è sotto chiave e non, come in genere, col relè pompa; collegando la pinza amperometrica e girando la chiave ho visto che la sonda era sempre riscaldata, anche a motore spento, da qui è stato facile capire che c'era un cortocircuito verso massa del filo negativo. Sapendo cosa cercare si fa poi presto a trovare.
E questo spiega anche la resistenza alta del circuito riscaldamento, facendo le prove avevo lasciato la chiave girata e quindi la sonda era calda.

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org