Re: Zafira 2000 opc ventole raffreddamento sempre accese

venerdì 27 agosto 2010, 9:56

Su entrambi i pin la tensione è 0,02v. Ho notato che sul filo del sensore non arriva ne il negativo e ne il positivo.

Re: Zafira 2000 opc ventole raffreddamento sempre accese

venerdì 27 agosto 2010, 10:07

Un'altra cosa che ho notato questa mattina in diagnosi, e che il valore del sensore temperatura aria è anche lui -40.

Re: Zafira 2000 opc ventole raffreddamento sempre accese

venerdì 27 agosto 2010, 11:17

Gabbiano147 ha scritto:Su entrambi i pin la tensione è 0,02v. Ho notato che sul filo del sensore non arriva ne il negativo e ne il positivo.

Gabbiano147 ha scritto:Un'altra cosa che ho notato questa mattina in diagnosi, e che il valore del sensore temperatura aria è anche lui -40.


Il negativo del sensore è in comune con il misuratore massa aria e il sensore pressione colettore aspirazione che dovrebbe incorporare il sensore t°aria
Verifica anche i parametri del misuratore massa aria a quadro inserito negativo multimetro su pin 3 e positivo su pin 5 devi leggre 0.98-1.03V, e i parametri del sensore Pressione collettore aspirazione.
Sul rispettivo pin centralina che esce???
la misura la fai con negativo collegato a batteria o tra i due pin del sensore?
prova a staccare massa aria e sensore pressione colettore asp. e vedi se ritornano i 5V al sensore t°motore.
Se ancora niente controlla alimentazioni e masse centrallina.
:ciau:

Re: Zafira 2000 opc ventole raffreddamento sempre accese

venerdì 27 agosto 2010, 12:14

Collegando il multimetro direttamente alla batteria su + trovo su un filo 3,88v e su l'altro 5,33. Collegando invece su
- trovo su un filo 7,57 e su l'altro 5,97. Scollegando sia il misuratore massa aria che il sensore collettore i valori aumentano di poco

Re: Zafira 2000 opc ventole raffreddamento sempre accese

venerdì 27 agosto 2010, 14:37

:ciau: il morsetto 1(+) morsetto 2(-) così da qui in avanti la discussione inizia a diventare più chiara,
la misura la fai con negativo collegato a batteria o tra i due pin del sensore?

Se ancora niente controlla alimentazioni e masse centrallina.

Controlla se si sia piegato qualche piedino dalla centralina, :ciau:

Re: Zafira 2000 opc ventole raffreddamento sempre accese

venerdì 27 agosto 2010, 14:52

Quoto Hover per essere più chiaro su che pin del sensore rilevi le tensioni e poi aggiungi anche se quelle tensioni le rilevi con conettore sensore collegato o scollegato.

Però prima di tutto visto che non hai un negativo, controlla se esce dal pin 9 spina lato motore della centralina.

Ma hai fatto presentazione???
:ciau:

Re: OPEL Zafira benzina 2,0 KW147 Mot.Z20LET 2002 Errore p0115

venerdì 27 agosto 2010, 16:20

LucaB ha scritto:Ma hai fatto presentazione???

post10008.html#p10008

Re: Zafira 2000 opc ventole raffreddamento sempre accese

venerdì 27 agosto 2010, 19:25

Hover ha scritto: il morsetto 1(+) morsetto 2(-) così da qui in avanti la discussione inizia a diventare più chiara

Questo è l'ideale, ma perlomeno il colore dei fili, macchina tedesca non è difficile capire, e cosa stai provando, non ci capisco più niente.
Visto che è stata smontata, fili di massa attaccati tutti e correttamente?

Re: OPEL Zafira benzina 2,0 KW147 Mot.Z20LET 2002 Errore p0115

venerdì 27 agosto 2010, 20:43

Problema risolto ho dovuto attaccare uno filo che esce dalla centralina piedino 9 e lo attaccato direttamente alla batteria a massa. Finalmente!!! Grazie a tutti ...

Re: OPEL Zafira benzina 2,0 KW147 Mot.Z20LET 2002 Errore p0115

venerdì 27 agosto 2010, 21:15

Allora, se ho ben capito, il problema era la centralina.
Riguardo alla soluzione ho forti perplessità, perché collegare il filo alla batteria? Domani controllo meglio, ma se non sbaglio le masse centralina sono collegate sul motore, ci sarebbero due ragioni per non collegarsi direttamente alla batteria:
  1. Se il filo è collegato in un punto diverso da come in origine, la lettura delle informazioni da parte della centralina risulta imprecisa essendo il valore di tensione, sul negativo, diverso da quello presente in centralina.
    Modifiche del genere mi è capitato di farne, ma collegandomi possibilmente al filo alimentazione elettronica della centralina.
  2. Se le masse centralina sono collegate su motore e la modifica su batteria, oltre ai grossissimi disturbi in avviamento e con la carica alternatore, in caso di una difettosità, o interruzione, del collegamento motore-batteria si potrebbe avere fusione del filo stesso e distruzione centralina e quant'altro.

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org