Re: Opel Astra G 1.4 Kombi con errore P0340

lunedì 11 febbraio 2013, 23:35

prgag ha scritto: Per quanto riguardo il sensore giri, prima l`ho smontato l`ho pulito, ho misurato la resistenza che è di 2.37 KOhm, l`ho ricollegato e facendo girare il motore senza farlo accendere ho misurato 0.2V

Il sensore giri è induttivo, perciò è corretta la prova di resistenza (ma 2,37 kΩ mi sembrano un po' tanti, domani controllo quanto deve essere) mentre per quella in tensione, se la vuoi fare, devi metterti in corrente alternata e motore con un numero sufficiente di giri (perlomeno in avviamento), prova però che con questo difetto ti dice poco o niente; se mancasse del tutto il segnale troveresti un P0335, l'ipotesi che avevo fatto è invece quella di un segnale "sporco" con conseguenti mancati, o errati, riconoscimenti della fase, ma questo si può verificare solo con oscilloscopio.

Gli altri controlli che ti avevo detto, batteria, cadute di tensione, e aggiungo motorino avviamento, li hai fatti?

Re: Opel Astra G 1.4 Kombi con errore P0340

martedì 12 febbraio 2013, 0:00

Il valore in ohm che hai trovato dovrebbe essere corretto, la banca dati mi dice da 2,1 a 2,6 kohm, a questo punto penso che dovresti trovare l'oscilloscopio o provare con la sostituzione del sensore di giri. :ciau:

Re: Opel Astra G 1.4 Kombi con errore P0340

martedì 12 febbraio 2013, 10:34

:ciau: Ho staccato del tutto il sensore giri , insistendo la macchina è partita e mi segna anche i giri nel diagnostico, bello è che non accende nessuna spia , perö se vado a controllare negli errori mi dä il P0335 = Sensori giri assente.
Ora visto che la resistenza è buona , visto che in assenza di questo non mi accende nessuna spia o meglio non mi dä il P0340 , penso che cambiare il sensore giri sia inutile. Ho controllato la batteria e per me è ottima: 12.38 V ferma, 10.60 al momento dell`accensione, 14.30 facendo girare il motore. Anche nei fusibile non trovo nessuna dispersione, cosi come il motorino e i poli della batteria rimangono freddi nonostante le frequente accensioni. Chiesto alla Hotline e mi dicono per quel errore :
1) Sensore albero a camme, 2) Connettore albero a camme, 3) Fase, 4) Centralina :oo:
Incredibile come di un semplice errore siamo andati a finire alla centralina. Lascio a voi le conclusioni /chiarimenti. :ciau:

Re: Opel Astra G 1.4 Kombi con errore P0340

martedì 12 febbraio 2013, 11:48

:ciau: Guardate la puleggia dove è situato il sensore non gira perfettamente, potrebbe essere una causa? Metto il link non sö come si carica un video :ciau:

Re: Opel Astra G 1.4 Kombi con errore P0340

martedì 12 febbraio 2013, 16:14

ciao
non e che giri storta dovrebbe essere il traferro per il sensore che da questa impressione ....almeno credo .......hai controllato che non sia schiavellato il pignone albero motore o la puleggia ?? difficile che lo sia se non ha rotto la cinghia ...ma per essere sicuri che li sia tutto ok
buon lavoro

Re: Opel Astra G 1.4 Kombi con errore P0340

martedì 12 febbraio 2013, 21:12

Si, vederla girare storta è solo un'impressione dovuta alla presenza dei riferimenti per il sensore di fase.
La resistenza del sensore di giri è giusta, prova più significativa sarebbe provarla a caldo, anche se non penso che il problema sia lì.
12,38 V non direi che sia batteria ottima, però l'importante è che il motore giri bene, può bastare anche la prova a orecchio (purché esperto).
Altri controlli, sincronia segnali, integrità ruote foniche, etc vanno fatti per forza di cose con oscilloscopio.

battista ha scritto:hai controllato che non sia schiavellato il pignone albero motore o la puleggia ?? difficile che lo sia se non ha rotto la cinghia

Questo è già successo, e anche più di una volta, soprattutto se la rondella della vite albero motore viene montata al contrario. Se fuori fase però il difetto dovrebbe essere sempre presente. Il controllo però è rapido, ti basta togliere cinghia servizi e puleggia albero motore e vedi subito se il pignone si è spostato.


prgag ha scritto:ho notato che la spia accende piü spesso e anche in prova h colpi che prima non notavo

Descrivi meglio questo perdere colpi, potrebbe essere una conseguenza del difetto e un approccio utile.
E fai anche un'altra prova, con motore in moto e difetto cancellato prova a staccare la presa del sensore di fase e ricontrolla se è presente il difetto, non ricordo su questo, ma su alcuni impianti (sicuramente i Siemens) dopo l'avviamento il difetto non viene rilevato. Questo ci servirà per qualche deduzione.

Re: Opel Astra G 1.4 Kombi con errore P0340

martedì 12 febbraio 2013, 21:47

ipotesi: (per assurdo dato che non conosco quel motore) se la ruota fonica del sensore giri è danneggiata (esempio: urtata quindi schiacciata in un punto) si può generare un segnale equivocato dalla centralina come riferimento (è successo al sottoscritto in 2 casi 156 benzina e marea jtd, entrambe non partivano saltuariamente senza nessun dtc) se questo sistema non ha bisogno in assoluto del segnale giri per avviare logicamente la cosa è possibile (anche qui ci vorrebbe l'oscillo)

Re: Opel Astra G 1.4 Kombi con errore P0340

martedì 12 febbraio 2013, 22:56

gianmario ha scritto:Descrivi meglio questo perdere colpi, potrebbe essere una conseguenza del difetto e un approccio utile.

Uhm, questo mi è successo solo in una occasione, dando gas la car non ha risposto e ha dato un colpo all`indietro, puö darsi che avevo fatto tante prove e avevo anche scaricato la batteria....
gianmario ha scritto:E fai anche un'altra prova, con motore in moto e difetto cancellato prova a staccare la presa del sensore di fase e ricontrolla se è presente il difetto, non ricordo su questo, ma su alcuni impianti (sicuramente i Siemens) dopo l'avviamento il difetto non viene rilevato. Questo ci servirà per qualche deduzione.

OK, farö anche questa prova. Se avete qualche controllo da fare alla centrale sarä come sempre ben accetto, ormai sto pensando di spedire la centralina ad una ditta per controllarla/ripararla, questi mi dicono che in quella centrale è successo parecchie volte l^errore P0340 e anche P0335. :nonono: :ciau:

Re: Opel Astra G 1.4 Kombi con errore P0340

mercoledì 13 febbraio 2013, 10:07

gianmario ha scritto:E fai anche un'altra prova, con motore in moto e difetto cancellato prova a staccare la presa del sensore di fase e ricontrolla se è presente il difetto, non ricordo su questo, ma su alcuni impianti (sicuramente i Siemens) dopo l'avviamento il difetto non viene rilevato. Questo ci servirà per qualche deduzione.

Si, appena tiro via il connettore accende la spia e mi dä P0340. Se non ci sono altre prove vado a spedire la centralina per la riparazione. :ciau:

Re: Opel Astra G 1.4 Kombi con errore P0340

mercoledì 13 febbraio 2013, 14:57

Le prove ci sarebbero, ma a questo punto tutte con oscilloscopio.
Se difetto sporadico difficile rilevarlo anche facendo controllare la centralina. comunque mi pare di capire che il difetto lo prende sempre e solo in avviamento?

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org