Re: Tacuma Mot.F18S2 cc1761 KW72 con GPL del 01 P0132

martedì 7 giugno 2011, 16:55

su quella auto i fili della sonda( giallo e blu ) non venivano collegati.
Se hai il programma ModiFly controlla la pressione del gpl potrebbe essere troppo alta

Re: Tacuma Mot.F18S2 cc1761 KW72 con GPL del 01 P0132

venerdì 10 giugno 2011, 11:02

Allora questa mattina ho rimesso mano su questa macchina.Prima di tutto ho scollegato il bocchettone sonda ed ho controllato la tensione sul connettore con quadro acceso e motore spento.Un filo è di massa ed è OK.Sul secondo filo trovo 2.60 vlot.Ho ricollegato il bocchettone ho messo in moto ho spento la spia mil(sempre lo stesso difetto tensione sonda O2 troppo alta)e subito si è riaccesa in quanto mi ritrovo i soliti 2,60 volt che man mano cominciano a scendere fino a raggiungere il loro campo di lavoro 0 1 volt.Armato di santa pazienza vado alla ricerca della ecu GPL(impianto originale BRC FLY Injection)dopo 10 minuti di ricerca e dopo aver smontato il cassetto portaoggetti :muro: in quanto il cablaggio si vedeva dal vano motore che si infilava lì sotto riesco a trovarla .Praticamente sotto al gocciolatoio lato passeggero. :ave: Decido di sfilare il pettine della centralina gas e provare.Spengo di nuovo la spia mil accendo il quadro senza mettere in moto e vado a controllare il segnale.Trovo 1,60volt che piano piano iniziano a salire 1,62 1,63 1,64 1,65 ..........etc fino a quasi 2 volt.Provo ad avviare il motore,stranamente la spia mil non si accende la tengo in moto ed il segnale comincia a scendere fino al suo campo di lavoro :S VAdo nel pallone.Controllo le masse motore ,morsetti batteria,sfilo il pettine ecu benz controllo tutto OK diamogli una spruzzata di riattiva contatti ,ma nulla cambia.Infilo di nuovo il pettine ecu GPL metto in moto ed immediatamente si riaccende mil.Premetto la macchina non ha nessun difetto ma quella maledetta spia deve rimanere spenta. : Mad : Chi ha in mente qualche altra prova da fare?Tutti i consigli verranno attuati :ciau:Tutte le prove sono state effettuate esclusivamente a benzina

Re: Tacuma Mot.F18S2 cc1761 KW72 con GPL del 01 P0132

venerdì 10 giugno 2011, 12:39

controlla le elettrovalvole del gas che tengono bene e anche il polmone non vorre che hai qualche perdita del gas e appena accendi il quadro arriva gas nel collettore a la sonda ti inizia a segnare grassa
il fatto che se stacchi la centralina del gas e non ti accende piu la spia e che il filo della sonda è stato tagliato e portato nella ecu del gpl per emulare il segnale , di conseguenza con la centralina gpl staccata e come sia che hai staccato la sonda.

Re: Tacuma Mot.F18S2 cc1761 KW72 con GPL del 01 P0132

venerdì 10 giugno 2011, 12:41

comunque gli impianti brc con distributore smart quando difettano c'è da impazzire per risolvere i problemi

Re: Tacuma Mot.F18S2 cc1761 KW72 con GPL del 01 P0132

venerdì 10 giugno 2011, 13:42

Filippo ha scritto: Chi ha in mente qualche altra prova da fare?Tutti i consigli verranno attuati :ciau:Tutte le prove sono state effettuate esclusivamente a benzina


semplice ripristina i fili della sonda e vedi cosa fa :ciau:

Re: Tacuma Mot.F18S2 cc1761 KW72 con GPL del 01 P0132

venerdì 10 giugno 2011, 15:28

Il cliente mi ha portato via l auto perchè serviva ma la prossima settimana la riavrò grazie a tutti vi terrò informati

Re: Tacuma Mot.F18S2 cc1761 KW72 con GPL del 01 P0132

venerdì 10 giugno 2011, 22:31

quoto boschservice, ripristina il filo del segnale sonda come in origine, accertati che il giallo sia collegato lato sonda, e l'azzurro lato ecu, in oltre le masse devono essere sicure in particolare i fili neri della vecchia fly, è possibile che sia un ritorno di corrente per una cattiva massa, o qualche filo in corto da sfregamento.
a quadro acceso e motore spento sul filo del segnale devi avere 450 mv, prova a benzina se va bene
Come già detto dai colleghi sonde in tensione di 5 volt con sonde al titanio, sono esclusivamente con tecnologia siemens-simtec adottate da bmw, opel, volvo

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org