BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 12:43

Marca Veicolo: BMW
Modello Veicolo: 530 d (E61)
Difetto - Problema: malfunzionamento motorino di avviamento
Tipo Motore: 306D2
Cilindrata: 3.0
KW Motore: 160 Kw
Immatricolazione: 2005
Km percorsi: 150000
Alimentazione: Gasolio
Cambio Automatico: Si
FAP - DPF: No
Start & Stop: No
Tuning ECU - Moduli: No
Errori Autodiagnosi: Si
Strumento Autodiagnosi: KTS Bosch
Codici Errori DTC: 4548

Descrizione del malfunzionamento (sintomi, condizioni, ecc.):


Interventi sino ad ora effettuati (controlli, verifiche, sostituzioni, ecc.):


SOLO IN CASO di "GUASTO RISOLTO" descrivi qui la soluzione:



Questo veicolo presenta il seguente problema:
Arriva in officina e il cliente lamenta che deve girare più volte la chiave per avviare il motore, provando infatti si sentiva inconfondibilmente il "Tac" molto marcato dell'inserimento del magnete ma niente avviamento, bisognava rilasciare il quadro e riprovare più di una volta.
Controllo la batteria, ma non è lei la sospettata principale, provo con l'oscilloscopio e la pinza amperometrica e il consumo in Amper è elevatissimo e anche la caduta di tensione in volt, nonostante il motorino gira a fatica, provo anche con un'altra batteria e non migliora, così decido lo smontaggio e poi la sostituzione del motorino avviamento.
Con il motorino aviamento nuovo l'efficenza è buona, il consumo in amper molto più ridotto e anche la caduta di tensione è Ok, tuttavia molto più raramente si ipresenta il "Tac" con conseguente disinserimento del motorino, poi riprovi e funziona, praticamente il problema si presenta molto più sporadicamente ma non è scomparso.
Leggendo la mamoria difetti del motore con il KTS appare il DTC:
"4548 gestione corrente batteria a riposo corrente troppo alta"
Ricontrollo se il sistema va a riposo quando il veicolo è fermo, tutto Ok dopo 10 minuti il consumo si stabilizza sotto i 40 mv.
Ho letto qualche post precedente su un problema simile ma non era descritto il malfunzionamento del motorino avviamento assieme a questo problema, effettivamente il mio problema parrebbe dalla batteria scarica ma in realtà non lo è, oltretutto è di amperaggio e caratteristiche idonee a quella richiesta, ho anche provato sostituirla e fare il reset dell'adattamento del sensore batteria, ma non cambia nulla.
A questo punto il mio sospetto è nel morsetto negativo che include il sensore di misura della corrente assorbita, qualcuno ha già avuto questa problematica? :ciau: :ciau: :ciau:

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 15:39

Ciao peter un caso del genere personalmente non mi è mai capitato. Però mi è successo un caso in cui la vettura non partiva ed il problemi era il sensore ibs attaccato sul polo negativo della batteria.
Prova a staccare il connettore la vettura parte uguale e vedi se fa più il difetto :ciau:

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 16:10

Visto i km, visto che l'albero motore , allo spegnimento, si ferma quasi sempre in una posizione, potrebbe avere usura anomala la corona del volano in quel settore della stessa. Dopo aver controllato scrupolosamente i cavi batteria.

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 17:25

Ciao peter e quando senti il Tac questa volta cosa succede sul 50, viene mantenuta tensione o questa scompare anche con chiave mantenuta in posizione di avviamento?

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 22:18

vedi se' il cliente a' in possesso la' 2 chiave,se e' si' falla andare con la 2 chiave e' vedi cosa succede.

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 22:22

LucaB ha scritto:Ciao peter e quando senti il Tac questa volta cosa succede sul 50, viene mantenuta tensione o questa scompare anche con chiave mantenuta in posizione di avviamento?

Questo è il punto di partenza per sapere dove cercare.

peter ha scritto: A questo punto il mio sospetto è nel morsetto negativo che include il sensore di misura della corrente assorbita, qualcuno ha già avuto questa problematica? :ciau: :ciau: :ciau:

Intendi come caduta di tensione o come rilevazione della corrente?
Nel primo caso fai presto a provare inserendo tutti i carichi a motore in moto e valutare.

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 23:50

gianmario ha scritto:Intendi come caduta di tensione o come rilevazione della corrente?
Nel primo caso fai presto a provare inserendo tutti i carichi a motore in moto e valutare.

Intendo come rilevazione della corrente, non ho caduta di tensione nei cavi, è la centralina che sgancia il motorino avviamento e registra il codice guasto solo quando succede l'evento descritto, oltretutto dopo sostituito il motorino lo fa molto sporadicamente proprio perchè è diminuito il consumo di corrente, comunque ritengo dai miei controlli che sia una ben precisa volontà della ECU gestione motore staccare il motorino.

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 23:52

igorevo ha scritto:Ciao peter un caso del genere personalmente non mi è mai capitato. Però mi è successo un caso in cui la vettura non partiva ed il problemi era il sensore ibs attaccato sul polo negativo della batteria.
Prova a staccare il connettore la vettura parte uguale e vedi se fa più il difetto :ciau:

Se riesco a far passare il cliente faccio questa prova e ti saprò dire :ciau: :ciau: :ciau:

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

domenica 14 ottobre 2012, 23:56

LucaB ha scritto:Ciao peter e quando senti il Tac questa volta cosa succede sul 50, viene mantenuta tensione o questa scompare anche con chiave mantenuta in posizione di avviamento?

La tensione scompare, ma è la ECU motore che lo comanda con un relè, e proprio quando fa il guasto registra il codice difetto sulla ECU motore.

Re: BMW 530 D (E61) il motorino avviamento a volte non funziona con errore 4548

lunedì 15 ottobre 2012, 0:02

corsanoracing ha scritto:vedi se' il cliente a' in possesso la' 2 chiave,se e' si' falla andare con la 2 chiave e' vedi cosa succede.

Non è un problema di lettura del code, registra solo il guasto descritto quando fa il problema, il code non azionerebbe affatto il motorino avviamento, e non avrei il DTC descritto che appare subito solo quando fa questo problema, è la volontà della ECU a staccare il motorino, tra l'altro era una cosa che avevo già notato da tempo che quando la batteria è scarica queste auto si comportano così, quì invece lo fa con tutto il sistema di avviamento efficente. :ciau: :ciau: :ciau:

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org