Re: 530d E39 spia ABS accesa e tachimetro non funzionante

giovedì 17 marzo 2011, 20:36

Quindi ci confermi che hai i positivi e le masse corrette nei punti che LucaB ti ha indicato,la resistenza della rete è corretta 60 ohm con pettine collegato,l'ABS è fottuto....

Re: 530d E39 spia ABS accesa e tachimetro non funzionante

domenica 20 marzo 2011, 22:13

ho fatto diagnosi al quadro con bosch e dice:245 comunicazione mediante centralina asr interruzione cavo.
mi chiedo se su liea can trovo 60ohm con la spina attaccata come fa a dire il quadro ke c'è un interruzione al cavo?
lo smontereste il quadro per vedere se c'è continuita'?ho potrebbe dire cosi' perchè la centralina abs è andata?per fare la diagnosi tramite che cavi passa il segnale,perkè se il quadro fa da gateway e memorizza interruz cavo allaora c'è l'interruzione.

Re: 530d E39 spia ABS accesa e tachimetro non funzionante

domenica 20 marzo 2011, 22:23

beta ha scritto:lo smontereste il quadro per vedere se c'è continuita'?

No, verificherei con oscilloscopio la linea can, su ABS e su strumento. So che non hai l'oscilloscopio, ma se vuoi andar sul sicuro e non perdere tempo a questo punto ti è indispensabile. Non conosci nessuno che possa fare questo controllo?

Re: 530d E39 spia ABS accesa e tachimetro non funzionante

domenica 20 marzo 2011, 22:24

Prova a guarda in questo sito,indicato dal nostro admin, ci sono gli schemi elettrici di BMW: http://spaghetticoder.org/bmw/wds/ , magari ti può essere di aiuto.

Re: 530d E39 spia ABS accesa e tachimetro non funzionante

domenica 20 marzo 2011, 22:28

Se le alimentazioni ci sono,la masse idem,le resistenze di terminazione della rete sono efficienti,l'ABS a quadro inserito deve comunicare con la diagnosi e con le altre centraline,se non lo fà il problema stà nella centralina dell'abs ed ovviamente essendo uno dei nodi della rete,è corretto il fatto che trovi differenti guasti relativi alla comunicazione,dialogo tra strumentazione,piuttosto che in gestione motore ecc.ecc...Se non và,non và!!!! :ciau: :ciau:

Re: 530d E39 spia ABS accesa e tachimetro non funzionante

martedì 22 marzo 2011, 20:32

ho sostituito l'abs e tutto è tornato a funzionare.grazie per l'aiuto

Re: 530d E39 spia ABS accesa e tachimetro non funzionante

martedì 22 marzo 2011, 21:13

Non rimaneva molto altro, chiudo e aspetto un attimo ad archiviare affinché tu lo possa vedere. Beta, deciditi a diventare utente premium!

© Forum Autoriparatori - Versione Mobile
Powered by ammirati.org