English French German Spanish Chinese Arabic Bulgarian Croatian Czech Danish Greek Japanese Norwegian Polish Portuguese Romanian Russian Slovenian Swedish Albanian

Il Portale e Blog degli Autoriparatori e dei Meccatronici Italiani


Il sito web di riferimento tecnico e informativo per Autoriparatori - Elettrauto - Meccanici - Meccatronici


Segui e diventa Fan di Automotive Technology su Facebook!

nuovi messaggi forum Gli ultimi messaggi postati nel nostro Forum degli Autoriparatori nuovi messaggi forum dell'autoriparatore

Segui e diventa Fan di Automotive Technology su Facebook!

banner pubblicità forum autoriparatore banner pubblicità forum autoriparatore


Cerca nel Blog

Feed RSS 2.0

Sostienici anche Tu !

Il Blog e il Forum di Automotive Technology forniscono Info Tecniche e Aree di discussione senza scopo di lucro. Probabilmente le informazioni che qui puoi trovare spesso ti sono di grande aiuto e possono darti una mano (concreta) nel tuo lavoro; se hai voglia di sostenerci puoi farlo con una libera donazione: in questo modo ci darai una mano a sostenere i costi (Dominio, Database MySql, ecc.) e a migliorare ulteriormente il sito.
Grazie per il vostro contributo!

Votaci !

Speciali

Il Guasto e l'Officina del mese: Dicembre 2009

Speciali - Il guasto del mese
Scritto da Administrator   
Lunedì 30 Novembre 2009 00:08

Mercedes C220 CDI


Inauguriamo questa "Rubrica Tecnica" con l'analisi di una problematica occorsa ad una Mercedes C220 CDI e la relativa soluzione.

L'intervento è stato realizzato dal nostro utente del Forum "LucaB", ovvero Luca Bissioli, titolare dell'omonima Officina sita a Gazzo Veronese (VR) tel. 0442/550316 - La posizione dell'Officina è visibile nella nostra "Mappa Officine": clikka qui !

 

Testo e immagini di Luca Bissioli.

 

 

VETTURA:

MERCEDES C220 CDI

INCONVENIENTE - SINTOMO:

Ventole (Motoventilatori) raffreddamento motore funzionano alla massima velocità; all'interno dell'abitacolo compare al conducente la dicitura di avvertimento: "Liquido raffredamento - recarsi in officina".

RILEVAMENTI STRUMENTALI:

Si inizia con il 1° rilevamento strumentale utilizzando l'oscilloscopio:

CH1 su comando ventole -modulo ventole- (cavo verde-blu); appena si accende il quadro, la ventola è spenta.

 

 

Immagine 1 LucaB

 

 

 

CH1 su comando ventole -modulo ventole-; la ventola parte alla massima velocità.

 

 

Immagine 2 LucaB

 

 

 

Anche se il segnale inviato dalla centralina motore (ECU) al modulo ventole è di tensione bassa, scarto l’ipotesi che il problema sia nel modulo ventole e proseguo con la ricerca del guasto.

 

In Diagnosi rilevo ben 6 errori:

P1664 Relè riscaldamento supplementare - Disturbo funzionale

P1636 comando ventilatore del radiatore - interruzione

P1470 Regolazione pressione sovralimentaz. - interruzione

P0100 Misuratore massa o quantità aria - tensione troppo bassa

P1403 Ricircolo gas di scarico - interruzione

P1189 Esclusione canale di immissione - interruzione

 

 

Cancello la memoria guasti ma restano i seguenti 5 errori:

P1636 comando ventilatore del radiatore - interruzione

P0100 Misuratore massa o quantità aria - tensione troppo bassa

P1403 Ricircolo gas di scarico - interruzione

P1470 Regolazione pressione sovralimentaz. - interruzione

P1189 Esclusione canale di immissione - interruzione

Intanto verifico l'integrità del Fusibile nr.54: è interrotto, "saltato" (come amiamo dire in gergo comune).

Immagine 3 LucaB

 

 

 

A questo punto dò un'occhiata al valore della corrente che attraversa il fusibile: è davvero alta !

 

 

Immagine 4 LucaB

 

 

A questo punto decido di collegare -al posto de fusibile- un porta-fusibile con interruttore; in questo modo, un pò "poco tecnico ma pratico" eviterò di fare una "strage" di fusibili e, inoltre, ciò mi consentirà di velocizzare i tempi per i controlli che seguiranno. Mi "armo" di pinza amperometrica e inizio a sondare i cavi centralina che sospetto essere correlati con il guasto.

Ecco in foto quanto descritto:

 

 

Immagine 5 LucaB

 

 

 

Ed ecco la correnta (circa 14 Ampere) rilevata quando viene azionato l'interrutore:

 

 

Immagine 6 LucaB

 

 

 

I controlli in corrente continuano:

 

 

Immagine 7 LucaB

 

 

 

Dopo vari controlli tesi all'individuazione del cavo in cui transita la corrente che fa saltare il fusibile, mi accorgo che:

 

  • Su Pin 17 e 22 (spina 4 Ecu motore), scorre la corrente che fà saltare il fusibile; questi terminali comandano il motorino del canale immissione collettore aspirazione: negativo colore marrone, positivo cavo rosso/nero.

 

A questo punto stacco il cablaggio del motorino canale immissione aspirazione e, come logico e prevedibile, l’assorbimento all’azionamento dell’interruttore sparisce!

 

Da premettere che, misurando la resistenza sui pin coinvolti mi dava "infinito"; questo perché, a mio avviso, il motorino ha un’elettronica sua interna e non viene comandato direttamente dalla centralina, ma solo su sua richiesta.

Ecco il motorino incriminato:

 

 

Immagine 8 LucaB

 

 

 

Dopo la sostituzione del motorino ecco cosa rilevo:

 

Immagine 9 LucaB

 

 

Finalmente la corrente di assorbimento è corretta e tutto riprende a funzionare !!

Per la cronaca, oltre a sostituire il motorino, ho provveduto a una pulizia delle farfalle del collettore per scongiurare attriti e/o impuntamenti che avrebbero aumentato la coppia resistente al motorino di comando appena sostituito !


Caso concluso con successo !!


Commenti all'interno del nostro Forum: clicca qui !

Trovate le raccolte de "Il Guasto e l'Officina del mese" a questo link.



 


Commentando dichiaro di aver letto il Regolamento e di essere a conoscenza delle informazioni e delle Norme che regolano le discussioni sul Sito

REGOLAMENTO
comments powered by Disqus